Trimble
PDF Export RSS - Latest News


QuadriDCM 1.3.FP2.c

Released: April 2016

NB: To run QuadriDCM 1.3.FP2, you need Novapoint version 19.3x or newer.

Version 1.3.FP2.c

Coming QuadriDCM versions (version 1.3.FP3 and newer) will require the newest embedded database server. All QuadriDCM installations initially installed prior to QuadriDCM 1.3 embed a database server that must be updated.

QuadriDCM 1.3 FP2 c will update the QuadriDCM embedded database server if the installation does not contain the required version of the embedded database server.

To find out whether the installation of QuadriDCM FP2.c is necessary you must know which version of the database server your installation embed.

Information about which version of the database server your installation embed is stored on the following registry key:

[HKEY_LOCAL_MMACINE]SOFTWARE\Vianova\QuadriDCMDBEngine_Version

If the value for this key is 11.2.0.3.0

Your initial QuadriDCM installation is from a version prior to QuadriDCM 1.3 and the embed database server will need to be updated. Hence, the installation of QuadriDCM 1.3.FP2.c is necessary before installing any newer versions of QuadriDCM.

If the value for this key is 11.2.0.4.0.

Your initial QuadriDCM installation is from QuadriDMC 1.3 or newer, and there is no need to update the embed database server. Hence, the installation of QuadriDCM 1.3.FP2.c is not necessary before installing any newer versions of QuadriDCM.

Last modified: 2016/03/11 15:49 by vn_no_lst