Trimble
PDF Export RSS - Latest News


QuadriDCM 1.3.FP3.a

Released: April 2016

NB: To run QuadriDCM 1.3.FP3, you need Novapoint version 19.3x or newer.

Version 1.3.FP3.a

This release fixes a bug in Timeline in QMM and Easy Access that had the effect that new entries in the timeline didn't show up.

Last modified: 2016/04/13 14:38 by admin