Trimble
PDF Export RSS - Latest News


Trimble Quadri 2.0.FP2.b

Released: January 2017

NB: To run Trimble Quadri 2.0.FP2.b, you need Novapoint version 20.0x or newer.

Version 2.0.FP2b

FIXED: This version addresses an issue introduced with Version 2.0.FP2, which in some rare situations stopped any attempt to receive changes from the shared model because of incomplete feature versions.

Last modified: 2017/01/24 09:06 by admin