Trimble
PDF Export RSS - Latest News


Trimble Quadri 2.0.FP4a

Released: September 2017

NB: To run Trimble Quadri 2.0.FP4a, you need Novapoint version 20.0x or newer.

Version 2.0.FP4a

Quadri Model Manager

FIXED: This version addresses an issue that appeared during upgrade of Feature Catalog for some models that contains features related to Geotechnical Soundings.

Last modified: 2017/09/20 16:43 by admin