Trimble
PDF Export RSS - Latest News


Trimble Quadri 2.0.FP5a

Released: 27.11 2017

NB: To run Trimble Quadri 2.0.FP5, you need Novapoint version 20.0x or newer.

Version 2.0.FP5a

IMPROVED: This update address an issue related to the upgrade process for version 2.0 FP5 where the automatically backup system did not change from full to incremental back-up as intended.

FIXED: This update address an annoying message related to limited disk space on the servers side when signing in. The message was presented when the free space on the back-up disk (on the server side) was less than the size of the last successful backup. This test is replaced with the same test as for application disk and data disk, which both requires a minimum disk space of 1 GB to allow users to continue, and a minimum of 5GB to continue without warning message.

Last modified: 2017/11/27 10:59 by vn_no_lst
CC Attribution-NoDerivs 3.0 Unported License.