Trimble
PDF Export RSS - Latest News


Trimble Quadri 2.1.a

Released: August 2019

  • To access Trimble Quadri 2.1 you need Novapoint version 20FP6c or newer.
  • This version is an upgrade of Trimble Quadri 2Fp6a / 2.1 running in parallel with Quadri 3 Fp4 or newer.
  • This version will not alter your version 3 installation.

Quadri Model Manager

This version contains update to the Model / Project UI for Quadri 2 Projects.

Trimble ID requires Novapoint 20Fp7 or newer as client.

Last modified: 2019/08/20 09:37 by vn_no_lst