Trimble
PDF Export RSS - Latest News


Trimble Quadri 3.0.FP1

Released: Aug 2018

NB: To run Trimble Quadri 3.0, you need Novapoint version 21 or newer.

NB: NP20 users that use Quadri models 2.0, must have installed NP20.xx.FP6c as clientversion to use with 2.0 models when server is upgraded to 3.0.

This version is an upgrade of Trimble Quadri 3.0. If you have both Quadri 2 and Quadri 3 installed in parallel on your server, installing this version will not alter your version 2 installation.

This version improves stability and improves performance significantly. The latter will be most significant for new models created with this version. An upcoming version will offer options for changing the old storage data structure so that they get the same performance improvement.

Version 3.0.FP1

Novapoint Quadri Client

This version contains some improvements of stability.

Quadri Server-side

Join a Project / Receive / Share

This version corrects an error related to coordinate transformations in those situations where work was carried out in a workset using a different coordinate reference system than the coordinate reference system assigned to the shared model. In the previous version, no net elements were transformed. This is addressed in this version.

Receive

This version corrects an error related to receiving a large (more than thousand) new or changed net elements. In the previous version, the server side failed to fetch all net elements and because of this, the client side crashed. This is addressed in this version.

Quadri Model Manager, Delete Users

This version supports deleting multiple users at once.

Restore deleted user accounts is not supported anymore. If a deleted user account is to be re-entered into the system, a new user name must be entered.

Last modified: 2018/09/04 14:53 by vn_no_lst
CC Attribution-NoDerivs 3.0 Unported License.