Trimble
PDF Export RSS - Latest News


Trimble Quadri 3.0.FP3e

Released: July 2019

  • To run Trimble Quadri 3 you need Novapoint version 21 or newer.
  • NP20 users that use Quadri 2 models, must have installed NP20.xx.FP6c or newer client version to use with Quadri 2 models when server is upgraded to Quadri 3
  • This version is an upgrade of Trimble Quadri 3. If you have both Quadri 2 and Quadri 3 installed in parallel on your server, installing this version will not alter your version 2 installation.

This version contains the same Feature Catalogue as the one distributed with Novapoint FP4. In addition, it contains no other changes. We only recommend installing this version if you need that Feature Catalogue.

Last modified: 2019/07/09 12:35 by vn_no_lst
CC Attribution-NoDerivs 3.0 Unported License.