Trimble
PDF Export RSS - Latest News


Trimble Quadri 3.0.FP4d

Released: November 2019

  • To run Trimble Quadri 3 you need Novapoint version 21 or newer.
  • NP20 users that use Quadri 2 models must have installed NP20.xx.FP6c or a more recent client version to use with Quadri 2 models when the server is upgrading to Quadri 3
  • This version is an upgrade of Trimble Quadri 3. If you have both Quadri 2 and Quadri 3 installed in parallel on your server, installing this version will not alter your version 2 installation.

Trimble Quadri Server

Quadri Server

  • This update fixes an error where Receive fails with the error message: “Feature type not found in the index”

* An exception in Quadri Maintenance Service is fixed

Last modified: 2019/11/06 14:07 by vn_no_sli