Trimble
PDF Export RSS - Latest News


Model Server 3.1.a

Released: Sept 2020

NB: To run Model Server 3.1, you need Novapoint version 21 or newer.

Model Manager

Due to infrastructure changes that will occur 1.october this update is required. If not applied the following error situations may occur:

  • When Trimble ID is the identity provider invitations to projects or administrators will fail.
  • Enable / Disable projects for Easy Access / Quadri for Browser will fail.
In combined environments Model Server 3.1 / Trimble Quadri 2.x,

Trimble Quadri 2.x have to be upgraded to Trimble Quadri 2.2

en/np/release_notes/quadri-dcm/quadri-dcm31/quadri-dcm31a/start.txt · Last modified: 2020/09/15 13:47 by vn_no_sli